High-Severity Linux Sudo Flaw Allows Users to Gain Root Privileges


A high-severity vulnerability has been reported in Linux that could be exploited by a low privilege attacker to gain full root access on an affected system. The vulnerability, identified as CVE-2017-1000367, was discovered by researchers at Qualys Security in Sudo’s “get_process_ttyname()” function for Linux that could allow a user with Sudo privileges to run commands as root or elevate

noreply@blogger.com (Mohit Kumar) #HackerNews #News #Security #Internet
http://thehackernews.com/2017/05/linux-sudo-root-hack.html
 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s